В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
goverdovskay123
goverdovskay123
03.12.2021 08:12 •  Информатика

C++. Написать программу нахожде­ния наибольшего значения из трех величин с использованием вс функции.

Ответ:
dnabib
dnabib
15.10.2020 15:03

Объяснение:

#include <iostream>

using namespace std;

int maxi(int a, int b){

if(a>b){

return a;

}

return b;

}

int main()

{

int a,b,c,m=0;

cin>>a>>b>>c;

m=maxi(m,a);

m=maxi(m,b);

m=maxi(m,c);

cout<<m;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?