В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
асланбек13
асланбек13
01.11.2021 19:27 •  Информатика

Составьте программу, которая определяет, принадлежит ли введенное число x интервалу (10,20) и выводит на экран соответствующее сообщение "принадлежит" либо "не принадлежит".

Ответ:
dhgti
dhgti
06.10.2020 20:51
Program z1;
uses crt;
var x:integer;
begin
writeln('введите число');
readln(x);
if (x=>10) and (x<=20) then writeln('Принадлежит')
else writeln('Не принадлежит');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?