В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Seasons1
Seasons1
24.12.2022 06:30 •  Информатика

Напишите программу определения количества автобусов для перевозки x пассажиров,если в автобусе n мест

Ответ:
movnar98
movnar98
30.09.2020 16:53

program raf105;

var x,n,a:integer;

begin

write('Введите количество пассажиров: ');

readln(x);

write('Введите количество мест в 1 автобусе: ');

readln(n);

a:= x div n;

if (x mod n) <> 0

 then a:= a+1;

writeln('Понадобится ',a,' автоб.');

end.

Язык PascalABC

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?