В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
isanatoliy25199
isanatoliy25199
25.12.2021 10:15 •  Информатика

Написать программу, которая находит все двузначные числа и их количество, которые делятся на n или содержат цифру n

Ответ:
МилаКу
МилаКу
26.05.2020 12:55

#include <iostream>
using std::cout;
using std::cin;
using std::endl;

int main()
{
    int n, counter = 0;

    cout << "Enter N: ";
    cin >> n;

    for(int i = 10; i < 100; i++)
    {
        if(i % n == 0 || i % 10 == n || i / 10 == n)
        {
            counter++;

            cout << i << ' ';
        }
    }

    cout << '\n' << counter << " numbers" << endl;

   return 0;
}


Написать программу, которая находит все двузначные числа и их количество, которые делятся на n или с
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?