В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
mixailoborin0
mixailoborin0
30.03.2023 01:50 •  Информатика

Нужно сделать в паскале: составьте программу, составьте программу, которая вычисляет произведение чисел от 1 до n. где n вводится с клавиатуры.

Ответ:
vqhboqvqw
vqhboqvqw
05.07.2020 10:50
Var p,i, n:integer;

begin
   p:=1;
   writeln('Введи n');
   readln(n);
   if n>=1 then
    begin
    for i:=1 to n do
    p:=p*i;
    writeln(p);
    end else writeln('n>=1');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?