В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Alexander0prokof
Alexander0prokof
06.10.2021 16:52 •  Информатика

Составьте программу, вычисляющую произведение чётных двузначных чисел.
В паскаль

Ответ:
Pro100god322
Pro100god322
15.10.2020 02:50

var i, p: integer;

begin

p:=1;

for i:=10 to 99 do

if i mod 2=0 then p:=p*i;

write ('произведение равно: ',p);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?