В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Rorshach
Rorshach
11.08.2020 19:14 •  Информатика

Составить программу, вычисления стоимости поездки на машине, вид экрана во время выполнения программы следующий: расстояние до пункта 61 км расход горючего 8, 5л цена литра бенз. 6р написать в c#

Ответ:
handaa0615
handaa0615
03.10.2020 20:47
Console.WriteLine("Введите расстояние до пункта ");
double rast = Convert.ToDouble(Console.ReadLine());
Console.WriteLine("Введите расход в литрах ");
double rashod = Convert.ToDouble(Console.ReadLine());
Console.WriteLine("Введите стоимость бензина ");
double benzin = Convert.ToDouble(Console.ReadLine());

cena = benzin * rashod * rast;

Console.WriteLine(cena);

либо я чето не понимаю, либо она так должна быть
расход горючего на все 61 км? задача некорректно составлена
но допустим, что она такая какая есть
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?