В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
NecChanel
NecChanel
19.12.2022 14:43 •  Информатика

Составить программу для определения количества отрицательных чисел. дано: n целых чисел х, вводимых с клавиатуры.

Ответ:
artemy050702
artemy050702
30.09.2020 15:25

//Язык Pascal

Var

n, i, num, counter: integer;

Begin

Write('Введите n: ');

Readln(n);

for i := 1 to n do

begin

Write('Введите ', i, ' число: ');

Readln(num);

if (num < 0) then

counter := counter + 1;

end;

Writeln();

Writeln('Отрицательных чисел: ', counter);

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?