В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
aydarsadikov
aydarsadikov
15.08.2020 18:08 •  Информатика

Написать программу, которая выводит все нечетные двузначные числа

Ответ:
Katedor
Katedor
09.06.2020 06:02

var i:integer;

begin

clrscr;

writeln('Cikl For:');

for i:=2 to 30 do

if i mod 2=0 then write(i,' ');

writeln;

writeln('Cikl While:');

i:=2;

while i<=30 do

begin

if i mod 2=0 then write(i,' ');

i:=i+1;

end;

writeln;

writeln('Cikl Repeat:');

i:=2;

repeat

if i mod 2=0 then write(i,' ');

i:=i+1;

until i>30;

readln

end.

0,0(0 оценок)
Ответ:
lenakors1997
lenakors1997
09.06.2020 06:02

program raf105;

var i:integer;

begin

for i:=10 to 99 do

 if (i mod 2)<>0

   then write(i,' ');

end.

Язык программирования PascalABC

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?