В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
alesia4
alesia4
28.11.2022 22:49 •  Информатика

Написать программу на Паскале,используя цикл с постусловием (Repeat-until) для решения задачи. Вычислить сумму всех двухзначных чисел. S=10+2+3+...+99.
И ЕЩЕ: Написать программу на Паскале используя цикл с параметром: 1) вычислите произведение первых 10 натуральных чисел 2) вывести на экран степени тройки от 0 степени до 5 например
0 0
1 3
2 9 и т.д.

Ответ:
Masha110502
Masha110502
14.10.2020 22:58

var

i:byte;

summ:longint;

begin

summ:=1;

for i:=10 to 99 do

summ:=summ+i;

writeln('Cymma=',summ);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?