Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Hictoru
13.01.2023 17:52 •
Информатика
Составить блок схему и программу для вычисления значения y, x по заданным значениям a и х y=1/z*cos(pi(x+a))*lnixi: z=sin(pi/2*x). данные a=5.12; x=-3.5
Ответ:
extysq3000
07.10.2020 03:54
Вот только программа на C++
#include
<iostream>
#include
<string>using namespace std;int main() { setlocale(LC_ALL, "Russian"); string key = "key", buffer; cout << "Введите последовательность: "; cin >> buffer; bool *bitmap = new bool[key.length()]; for (int j = 0; j < key.length(); ++j) bitmap[j] = false; for(int i = 0; i < buffer.length(); ++i) for(int j = 0; j < key.length(); ++j) if (buffer[i] == key[j]) bitmap[j] = true; for (int j = 0; j < key.length(); ++j){ cout << "\"" << key[j] << "\""; if (bitmap[j]) cout << " есть!" << endl; else cout << " нет!" << endl; }
system("pause");
return 0
0,0
(0 оценок)
Популярные вопросы: Информатика
muriev
24.12.2020 05:08
Информация для человека-это знания(факты, правила), которыми он обладает. что является информацией для компьютера?...
katyakot56806
26.04.2021 20:00
Впоследовательности из 15 целых чисел найти максимальный элемент из четных. написать программу)...
sveta19772011owor7w
06.02.2020 10:52
1) 1000 перевести из десятичной в двоичную 2) 1000 перевести из десятичной в восьмеричную 3) 1008 перевести из десятичной в шестнадцатеричную...
kroylayshic
06.02.2020 10:52
Информационный объем одного символа алфавита равно 4 битам. определить количество символов в этом алфавите...
iwaly2009
21.02.2023 01:43
: имяполя, значение поля, тип поля. какие бывают типы полей? какие величины определяет каждый из типов?...
JeDor15
14.01.2020 15:10
ИКТ 1. Почему мы записываем видеозаписи? 2. Для чего необходимо установить на компьютер программу VideoPad?...
gayazhan
17.04.2023 22:51
Запишите в виде десятичной дроби 1 1/6...
maximkolosov66
17.04.2023 22:51
Отношение б) 800м/320м г) 540кг/6т д) 2500см2/5м2 е) 12м3/5000000см3...
zokaa112
17.04.2023 22:51
Вшколе 720 учеников, 75% из них изучают язык. сколько учеников изучают язык?...
Kejiro
04.04.2021 21:27
Переведите этот текст . без ! я всегда хотела изучать язык. потому что слушала иностранную музыку и мне хотелось понимать, о чем поётся в этой песне. но так как у меня часто менялись...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
#include
<iostream>
#include
<string>using namespace std;int main() { setlocale(LC_ALL, "Russian"); string key = "key", buffer; cout << "Введите последовательность: "; cin >> buffer; bool *bitmap = new bool[key.length()]; for (int j = 0; j < key.length(); ++j) bitmap[j] = false; for(int i = 0; i < buffer.length(); ++i) for(int j = 0; j < key.length(); ++j) if (buffer[i] == key[j]) bitmap[j] = true; for (int j = 0; j < key.length(); ++j){ cout << "\"" << key[j] << "\""; if (bitmap[j]) cout << " есть!" << endl; else cout << " нет!" << endl; }
system("pause");
return 0