В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Арина2531
Арина2531
16.05.2021 04:43 •  Информатика

Написать программу в паскале
Определить какое число ввел пользователь положительное или отрицательное?
( Условие: x>0)
От что у меня есть

Ответ:
aynurqulieva
aynurqulieva
14.10.2020 21:37

Даже если бы ты дал я бы тебе друг.

Программа будет такая:

var x:integer;

Begin

Readln(x);

If (x > 0) then write('Положительное') else write('Отрицательное');

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?