В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
bazroval
bazroval
21.11.2022 00:19 •  Информатика

Расположите в правильном порядке строки программы:

1) S:=a*h;
6) var a,b,h,p,s: integer;
2) end.
7) readln;
3) program pr;
8) Writeln(‘p=’,p,’ s=’,s);
4) p:=(a+b)^2;
9) a:=5;b:=8;h:=3;
5) begin

2. Установите соответствие между служебными словами и названиями разделов программы:
а) Var а) Раздел операторов
b) Program b) Раздел имени программы
c) Uses c) Раздел описания переменных
d) Begin …end d) Раздел описания библиотечных модулей

3.. Определите значение переменной a после выполнения алгоритма:
а := 8
b := 2
b := a/2*b
a := 2*а + 3*b
В ответе укажите одно целое число — значение переменной a.

4.Запишите значение переменной y, полученное в результате работы следующей программы.
var y, i: integer;
begin
y := 0;
for i := 1 to 3 do
y := y + 4 * i;
writeln(y);
end.

5.Запишите значение переменной t, полученное в результате работы следующей программы. Текст программы приведён на пяти языках программирования.
var t, i: integer;
begin
t := 2;
for i := 1 to 3 do
t := t * i;
writeln(t);
end.

Ответ:
betmenduma
betmenduma
14.10.2020 20:40

1.

program pr;

var a,b,h,p,s: integer;

begin

readln;

a:=5;b:=8;h:=3;

p:=(a+b)^2;

S:=a*h;

Writeln(‘p=’,p,’ s=’,s);

end.

2. Var - Раздел описания переменных

Program - Раздел имени программы

Uses - Раздел описания библиотечных модулей

Begin …end - Раздел операторов

3. 40

4. 24

5. 12

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?