В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Ф
Физика
Э
Экономика
М
Математика
Г
География
И
Информатика
Ф
Французский язык
М
МХК
О
Окружающий мир
Н
Немецкий язык
П
Психология
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
А
Английский язык
Б
Биология
Қ
Қазақ тiлi
Апрепр
Апрепр
19.03.2022 00:35 •  Информатика

Написать программу, вычисляющую значение функции у = f(x): см. фото была бы очень благодарна! Free Pascal IDE, 8 класс.

Ответ:
0LOLOLOSHKA1
0LOLOLOSHKA1
06.09.2020 13:57

program z1;

var x,y:real;

begin

write('x = ');

readln(x);

if x>7 then write ('y = ',1/(x*x-4))

else write('y = ',3*x-9)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?