В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Ф
Физика
Э
Экономика
М
Математика
Г
География
И
Информатика
Ф
Французский язык
М
МХК
О
Окружающий мир
Н
Немецкий язык
П
Психология
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
А
Английский язык
Б
Биология
Қ
Қазақ тiлi

Составьте программу которая определяет большая и маленькая буква алфавита введена с клавиатуры,

Ответ:
Lis666lis
Lis666lis
10.07.2020 13:20
Получилось на 15 мин быстрее)))
Как я понял, нужно определить, какая буква введена с клавиатуры - большая или маленькая, сделала для английского и русского языка
program one;
var
a:string;
begin
readln(a);
if a[1] in ['a'..'z'] then writeln('Маленькая');
if a[1] in ['A'..'Z'] then writeln('Большая');
if a[1] in ['а'..'я'] then writeln('Маленькая');
if a[1] in ['А'..'Я'] then writeln('Большая');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?