В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Написать программу считающую количество чисел оканчивающихся на 5 и 7 в ряду от 1 до 300

Ответ:
liltvin
liltvin
08.06.2020 15:57
var    i, k: integer;begin    for i := 1 to 300 do        if (i mod 10 = 5) or (i mod 10 = 7) then                k := k + 1;        Writeln('Количество цифр, оканчивающихся на 5 или 7: ', k);end.ответ

60

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?