В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Ф
Физика
Э
Экономика
М
Математика
Г
География
И
Информатика
Ф
Французский язык
М
МХК
О
Окружающий мир
Н
Немецкий язык
П
Психология
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
А
Английский язык
Б
Биология
Қ
Қазақ тiлi
tatata1337
tatata1337
02.06.2022 12:42 •  Информатика

Составьте программу, которая запрашивает количество повторений N и выводит на экран заданное количество слов "Привет!"
Тема:Программирование циклических алгоритмов 8 класс

Ответ:
AnnieFire1
AnnieFire1
07.05.2020 11:30

//Pascal

var

n, i: integer;

begin

write('Введите n: '); readln(n);

for i := 1 to n do

writeln('Привет');

readln;

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?