В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
filin781
filin781
09.04.2021 09:56 •  Информатика

Задана окружность радиуса r. составьте программу для нахождения ее длины и площади ограниченного ею круга.

Ответ:
ИльяФин
ИльяФин
24.05.2020 05:59

var

r,h,s:real;

begin

Read(r);

h:=2*Pi*r;

s:=2*pi*sqr(r);

Writeln('Площадь круга: ', S:5:2);

Writeln('Периметр окружности: ', h:5:2);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?