Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Marka231
11.09.2020 08:34 •
Информатика
Написать программу в pascal abc, которая будет выполнять увеличение положительного числа в два раза.
Ответ:
Ричард256
14.10.2020 03:50
Объяснение:
var n : real;
begin
write('N = '); readln(n);
writeln(n * 2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
lubavoytenko003
19.12.2022 18:04
Завдання 13. Маринка хоче в комп ютерній презентації використати зразки оформлення слайдів.Як називається один такий зразок?...
79272197114
18.09.2020 01:19
Дискретизация звука производится при : Выберите ответ микрофона акустических колонок звуковой карты...
arinayakovenkop09u55
30.03.2022 02:48
Исполнитель Робот движется по бесконечному клетчатому полю и имеет следующую систему команд: Z# –# раз сместиться на одну клетку вверх.T# – # раз сместИТЬСЯ на одну клетку...
таня44448
19.01.2020 09:53
В электронной книге в каждой в ячейке диапазона AB20:AC24 значение равно 2 и в каждой ячейке диапазона AB25:AC30 значение равно 5. Чему равно значение формулы =СУММ(АВ20:AC30)?...
grinanovatana2
05.01.2020 17:54
Какие исполняет музыкант И. Жансугурова «Бота-кюй» «Адай» «Балбырауын» «Бозинген» «Кара-жорга» «Сары-Узен» ...
ниёля1
18.11.2021 17:37
Напишите программу которая удаляет из заданного текста комбинацию ем (земля-планета солнечной системы)...
kravchenko228
03.01.2020 14:42
Перевести в десятичные числа в двоичную систему счисления: 51; 74...
anastasiakhrul
03.07.2021 07:35
Вычислите значение выражения 12 + 1001 в двоичной + 53 в восьмеричной + 1c в шестнадцатеричной....
Даньок8
13.05.2020 18:08
1)сколько бит информации содержит сообщение объемом 1024 кбит? (ответ-степень 2) 2)сколько байт информации содержит сообщение объемом 128 гбит? (ответ-степень 2) 3)сколько...
zaikayes
04.09.2022 08:27
Представить 63 в безнаковом разрядном формате...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Объяснение:
var n : real;
begin
write('N = '); readln(n);
writeln(n * 2);
end.