В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Ф
Физика
Э
Экономика
М
Математика
Г
География
И
Информатика
Ф
Французский язык
М
МХК
О
Окружающий мир
Н
Немецкий язык
П
Психология
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
А
Английский язык
Б
Биология
Қ
Қазақ тiлi
Rianariana2002
Rianariana2002
16.08.2020 02:20 •  Информатика

Составить программу:
Найти значения функции на промежутке [0,15] c шагом 1, заданной функцией y=(√x-2)/x^2 , используем цикл for.

Ответ:
Operator404
Operator404
14.10.2020 03:20

Объяснение:

Примеров не было, так что под них сам доделай

for i in range(16):

   if i:

       print((i ** 0.5 - 2) / i ** 2)

   else:

       print("На ноль не делится")

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?