В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Решить ! язык программирования: паскаль. 8 класс. составить программу,которая находит значение выражения (a+1)^n n вводится с клавиатуры. нужно решить!

Ответ:
gnevasheva1965
gnevasheva1965
30.09.2020 13:29

Информатика ур


Решить ! язык программирования: паскаль. 8 класс. составить программу,которая находит значение выраж
0,0(0 оценок)
Ответ:
ivanovanadusa03
ivanovanadusa03
30.09.2020 13:29

program raf105;

var a,n:integer;

begin

write('Введите 2 числа: ');

readln(a,n);

write('Результат: ',(a+1)**n);

end.

Программа написана на языке PascalABC.NET

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?