Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
vlad041204
18.04.2022 18:52 •
Информатика
Написать программу вычисления произведения однозначных чисел от 1 до 9 паскаль с циклом Do
Ответ:
Snzjxj
13.10.2020 23:01
program z1;
var a,p:integer;
begin
a:=0;
p:=1;
repeat
a:=a+1;
p:=p*a
until a=9;
writeln (p)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ge2004
11.04.2020 07:24
Имеется 100 рублевая купюра. сколько разина этой купюры 5 и 10 рублевыми монетами существует ( размере должна присутствовать как минимум одна купюра каждого номинала)?...
тагієва
11.10.2021 20:14
Вивести на екран квадрати натуральних чисел чисел від 1 до N. в с#...
AннаКрутая
11.03.2021 11:27
Не могли бы вы объяснить как переводить 10-ую систему счисления в 16-ую ♥️...
vladchivlad
28.08.2022 11:54
Как можно удалить компьютерный вирус с диска? ...
kostenkoelizav
21.02.2022 07:09
составить блок схему и написать программу на языке с# по : дан массив, содержащий 14 элементов.все отрицательные элементы заменить на 3.вывести исходный и полученный массив....
Ринатеовллктаоа
10.10.2022 23:32
Какие правила техники безопасности необходимо соблюдать в компьютерном классе? ! решите 25 !...
vikbyk
17.09.2020 02:19
Итоги революции 1848 года во франции...
fox363
17.09.2020 02:19
1кг 500г 2кг 100г 1кг 300г 250г { 50г...
тата246
17.09.2020 02:19
Составьте предложение со словом мехи...
арсен157
14.02.2022 00:26
Наибольшую мощность земная кора имеет под...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
program z1;
var a,p:integer;
begin
a:=0;
p:=1;
repeat
a:=a+1;
p:=p*a
until a=9;
writeln (p)
end.