В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kostenkoelizav
kostenkoelizav
21.02.2022 07:09 •  Информатика

составить блок схему и написать программу на языке с# по :
дан массив, содержащий 14 элементов.все отрицательные элементы заменить на 3.вывести исходный и полученный массив.

Ответ:
228ie228
228ie228
11.09.2020 12:25

#include <iostream>

using namespace std;

int main()

{

 

 

int a[14];

for (int i = 0; i < 14; i++)

{

 a[i] = rand() % 20 - 10;

 cout << a[i] << " ";

}

for (int i = 0; i < 14; i++)

{

 if (a[i] < 0)

 {

  a[i] = 3;

 }

}

cout << endl<<endl;

for (int i = 0; i < 14; i++)

{

 cout << a[i] << " ";

}

}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?