В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
crosser001
crosser001
21.08.2022 21:54 •  Информатика

Написать программу паскаль, которая показывает на экран столбик умножения на 2 от 1 до десяти. По типу:
1*2=2
2*2=4
3*2=6
4*2=8
И т.д.
ТО ЧТО СВЕРХУ ОНА ДОЛЖНА ВЫВЕСТИ НА ЭКРАН.​

Ответ:
Imdoingfinetoday123
Imdoingfinetoday123
27.04.2020 04:39

begin

writeln('Таблица умножения');

for var i:=1 to 9 do

begin

for var j:=1 to 9 do

write(i*j:4);

writeln;

end;

end.

Ок?

0,0(0 оценок)
Ответ:
LimeAnoW
LimeAnoW
27.04.2020 04:39

2+2=4

Объяснение: Я очень умный

13523

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?