В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
tatarincevai
tatarincevai
06.02.2020 13:10 •  Информатика

В программе pascal. Напишите программу вычисляющую значение функции используя вложенное ветвление:
100, при х<0
у= 50, при x=0
0, при х >0

Ответ:
dsokaof12lisalislais
dsokaof12lisalislais
12.10.2020 19:47

program z1;

var x,y:integer;

begin

read(x);

if x<0 then y:=100

         writeln('y=',y)

         else

                 if x=0 then y:=50

                           writeln('y=',y)

                           else

                                  if x>0 then y:=0

                                            writeln('y=',y);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?