В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
zero161
zero161
24.10.2020 17:56 •  Информатика

Используя цикл while, напишите программу определения суммы всех чётных чисел от 5 до 200 включительно.

Ответ:
maliiii02
maliiii02
13.10.2020 22:08

var

 i,sum:integer;

begin

 sum:=0;

 i:=5;

 while i<=200 do  

  begin

   sum:=sum+i;

   i:=i+2;

  end;

 writeln ('Summa: ',sum);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?