В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Inna14888
Inna14888
31.07.2021 00:59 •  Информатика

Задача: Составить программу на Паскале для нахождения суммы элементов одномерного массива из семи элементов, в котором все элементы целые числа.

Ответ:
Karaokpiao
Karaokpiao
13.10.2020 22:01

var. a: integer; begin. writeln('Введи число a'); readln(a); if a > =0 then. if a=0 then a:=17 else a:=a+1. ...

var. begin. writeln('Введи число a'); readln(a); if a > =0 then. if a=0 then a:=17 else a:=a+1. else a:=a-а

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?