Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
angelochekzluk
06.09.2021 00:10 •
Информатика
Составить программу в pascal 1)в строке , введенной с клавиатуры , все буквы и заменить на % 2)из строки, введенной с клавиатуры , удалить все символы ,начиная с середины.
Ответ:
ALMUGGG
21.07.2020 09:29
1)
var
s:string;
i:longint;
begin
read(s);
for i:=1 to length(s) do
if s[i]='И' then s[i]:='%';
writeln(s);
end.
2)
var
s:string;
l:longint;
begin
read(s);
l:=length(s);
delete(s, (l div 2)+1, l-(l div 2));
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
taniaovchinnik
22.03.2023 02:17
Переведите числа 949 из десятичной системы счисления в двоичную...
полина2124
26.12.2021 05:18
Соедини линиями изображения сочетания клавиш с названиями команд которые им соответствуют ctrl+c c? ctrl+ v m? ctrl+xч? вырезать? копировать? вставить?...
рдабаббмдедпббб
10.05.2020 23:37
Описание медведи описание ученика описание учебника...
KittyClab
10.05.2020 23:37
Number: array [1..20] of real; выделите истинные высказывания, соответствующие описанию: 1.задан одномерный массив 2. значения элементов массива – вещественные числа...
ура6
13.01.2020 13:10
33 ! статья, набранная на компьютере, содержит 48 страниц, на каждой странице 40 строк, в каждой строке 40 символов. определите размер статьи в кодировке кои-8, в которой...
habital
03.01.2021 16:56
Написать программу на языке паскаль, где пользователь вводит с клавиатуры 99 элементов массива, а программа рассчитывает сумму значений элементом при условии четности...
HepBbI
28.09.2020 00:48
Отличие аналогового и цифрового звукового сигнала...
emeljanenkoira
28.09.2020 00:48
Недостатки сигналов передаваемых в электрической форме...
BrainNotBrain
28.09.2020 00:48
Перевести код с паскали на си. for i: =1 to length (s) do if s[i] * then...
Влад1111111111111121
28.09.2020 00:48
Для массива чисел найти количество положительных чисел! !...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
s:string;
i:longint;
begin
read(s);
for i:=1 to length(s) do
if s[i]='И' then s[i]:='%';
writeln(s);
end.
2)
var
s:string;
l:longint;
begin
read(s);
l:=length(s);
delete(s, (l div 2)+1, l-(l div 2));
writeln(s);
end.