В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
dree123
dree123
03.05.2021 06:27 •  Информатика

(Паскаль) Найти сумму между квадратом большего и кубом меньшего из двух чисел. (Составьте программу)

Ответ:
kondrashkinacat21
kondrashkinacat21
13.10.2020 20:44

var a,b: real;

begin

write('Введите a: ');

readln(a);

write('Введите b: ');

readln(b);

write('Сумма между квадратом большего и кубом',

' меньшего из чисел ',a,' и ',b,': ');

if (a<b) then writeln(b*b+a*a*a)

else  writeln(a*a+b*b*b);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?