Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
5Юра1111111
16.03.2021 20:24 •
Информатика
Напишите программу, которая вычислит сумму элементов двумерного массива)) заранее
Ответ:
Roguesquid
07.07.2020 13:17
Const N = 5;
Var m:array [1..N, 1..N] of integer; j,S,i:integer;
Begin
S:=0;
for i:=1 to N do
for j:=1 to N do begin
readln(m[i,j]); S:=S+m[i,j]; end;
writeln(S);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Кристина1110373
05.05.2021 08:59
Каждый город одной страны связан авиамаршрутом ровно с тремя другими этой страны. из каждого города можно перелететь в другой, сделав не более двух пересадок. сколько городов в...
345160
15.04.2020 11:43
1.от пользователя вводятся три трехзначных числа,вывести из них,в состав которых входит в состав которых входит наибольшая цифра,встречающаяся в этих числах. 2.дано число (1), определяющее...
aaa1616
16.10.2021 21:56
Используйте калькулятор windows для решения : дано: ip-адрес узла 192.135.250.180 исходная маска подсети 255.255.255.0 новая маска подсети 255.255.255.248 найти: сколько добавлено...
Mashylka999
08.12.2021 08:47
1. дополни предложения, в окошки напиши (скопируй) недостающие слова: (шрифт, алфавитном порядке, специальные окошки, кнопки изменения стиля, pt, дюйма, названия шрифтов, кнопки...
Aminan11
11.03.2023 10:59
Определите достоверность, если при изучении показателей летальности в 2 городских больницах были получены следующие данные: в больнице А показатель летальности (P1) был равен 2,70%...
little22elf
08.09.2022 01:08
По (9класс) pascal abc а)составьте программу, которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 10 и находит сумму эелементов с чётными и количиство...
yyydomayyy
25.01.2023 02:22
Две перпендикулярные прямые прямые которые совпадают, называю , а точку их переснчения -...
lenamotinaozavac
25.01.2023 02:22
Оберіть розподільну властивість множення будь ласка)))(a + b)c = ac + bc чи (a+b)c = a(b+c)...
dbazuashvili
25.01.2023 02:22
Назовите художественно-выразительное средство, используемое в следующих словосочетаниях: «бес темная ночь», «звенящей, острой нотой», «промокшая, грязная собака».1)Метафора2)Эпитет3)Инверсия4)Олицетворение...
Яков222
25.01.2023 02:22
Я устраиваю супер акцию! ответь первым на супер лёгкий во и получи большое кол-во ! Составь словосочетание со словом акция. И получи за это Если тебе понравилась такая акция, то...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var m:array [1..N, 1..N] of integer; j,S,i:integer;
Begin
S:=0;
for i:=1 to N do
for j:=1 to N do begin
readln(m[i,j]); S:=S+m[i,j]; end;
writeln(S);
readln;
end.