В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
SoMood
SoMood
28.12.2022 14:51 •  Информатика

ХЕЛП написать программу на языке программирования Pascal!
Вычислить произведение 8 чисел, введенных с клавиатуры.

Ответ:
kermantanja
kermantanja
28.08.2020 12:27

program Hello; // Pascal [fpc 3.0.4]

begin

   writeln(input() * input() * input() * input() * input() * input() * input() *)

end.

Объяснение:

0,0(0 оценок)
Ответ:
DenchikKing
DenchikKing
28.08.2020 12:27

PascalABC.NET 3.6.2

begin

 ReadSeqReal(8).Product.Println;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?