В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
gladchenko77
gladchenko77
09.02.2023 18:52 •  Информатика

Задача 3. Напишите программу, которая получает с клавиатуры число роз (целое
число, не превышающее 100) и выводит это число со словом «роза», «роз» или
«розы». Например, «31 роза», «5 роз», «24 розы». С и надо. ​

Ответ:
Anastasia13577
Anastasia13577
13.10.2020 17:04

Код проверен, и работает корректно! Если вас не устраивает слово 'Роз', просто поменяйте его на любое другое.

program gjvhj;

var

bool: boolean;

a: integer;

begin

readln(a);

bool := true;

begin

if a < 100 then

writeln(a, ' Роз', ';') end ;

begin

if a > 100 then

writeln('Введите число, меньше 100! ') ;

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?