В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

с информатикой. Сумма трёх чисел Напишите программу, которая считывает три целых числа и выводит на экран их сумму. Каждое число записано в отдельной строке. Формат входных данных На вход программе подаётся три целых числа, каждое на отдельной строке. Формат выходных данных Программа должна вывести сумму введенных чисел.


с информатикой. Сумма трёх чисел Напишите программу, которая считывает три целых числа и выводит на

Ответ:
arina040304
arina040304
06.12.2020 19:10

Программа на языке Pascal в объяснении

Объяснение:

var

 a, b, c: integer;

 begin

   readln(a);

   readln(b);

   readln(c);

   writeln(a+b+c)

 end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?