Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
lmaxluk099
13.05.2022 04:42 •
Информатика
Запусти Паскаль и введи программу:
var
a,b,c:integer;
begin
a:=−3;
b:=abs(a);
writeln('abs(−3)=',b);
c:=sqr(b);
writeln('sqr(b)=',c);
c:=sqr(b+b);
writeln('sqr(b+b)=',c);
end.
При запуске программы вывод на экран:
abs(−3)=
sqr(b)=
sqr(b+b)=
Ответ:
A1n2g3e4l5i6n7a87
13.10.2020 13:37
abs(−3)=3
sqr(b)=9
sqr(b+b)=36
Объяснение:
0,0
(0 оценок)
Популярные вопросы: Информатика
dzubanuksofia
29.12.2022 17:58
Можно ли найти информацию в интернете, не используя ключевые слова. 1)Нет правильного ответа. 2)Можно, если вы знаете адрес сайта 3)Нельзя....
dilya69202
13.05.2023 12:05
Программирование составных условий Дарина написала программный код: определи, какой результат получит Дарина. Ошибка 6 5 7...
ketgalyschko
16.06.2020 16:55
ПаскальЗадача Организовать ввод n натуральных чисел с клавиатуры и определить сумму кратных трем ...
anna47983
26.05.2022 02:42
Как нарисовать ракету и звезды в кумире...
artyomka12
22.05.2023 02:56
Сделать в паскале abc: на экране в случайном порядке и в разных местах, появляются прямоугольники и круги произвольного размера....
Аліна23456
03.01.2020 20:05
Написать программу нахождения суммы всех чисел заданного к при вводе до первого отрицательного....
liliaadderson
27.02.2021 16:06
Сколько килобайтов содержит сообщение 14745,6 битов информации?...
filanovich1984
27.02.2021 16:06
Нужна ! 1. какова длительность звучания звуковой информации низкого качества объёмом 1200 кб. ответ выразите в минутах. 2. какой объём памяти требуется для хранения звуковой...
uglyfrosha
19.07.2020 04:00
Решите уравнения 3x^3-27x=0 x^3+2x^2+x=0...
suleymanovrusl
19.07.2020 04:00
Сочинение на тему лишайники или на тему мхи папоротники хвощи плауны. заранее большое,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
abs(−3)=3
sqr(b)=9
sqr(b+b)=36
Объяснение: