В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
никита3491
никита3491
09.11.2021 21:52 •  Информатика

Составьте программу, которая находит сумму нечетных чисел и произведение четных чисел в диапазоне от 20 до 35.

Ответ:
ЮлічкаВдовіна
ЮлічкаВдовіна
25.08.2020 22:09
Var a,b,sum,sum2:real;begin a:=21;b:=31;sum2:=1;repeatsum:=sum+a;sum2:=sum2*a;end;writeln(sum,' ',sum2);end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?