В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
gulnarakazimov
gulnarakazimov
28.01.2023 20:24 •  Информатика

Написать программу, которая при запуске запрашивает у пользователя 3 целых числа, после чего обрабатывает их и выводит пользователю сумму введенных чисел, произведение введённых чисел и среднее арифметическое введённых чисел ​

Ответ:
карамелька115
карамелька115
30.07.2020 14:52

На с++

Объяснение:

include<iostrarm>

using name std;

int main{

int a, b, c;

int sr;

int pr;

cin>>a>>b>>c;

pr=a*b*c;

sr=(a+b+c) /3;

cout<<sr<<" "<<pr

0,0(0 оценок)
Ответ:
karolina000000
karolina000000
30.07.2020 14:52

Ввести с клавиатуры три целых числа, найти их сумму, произведение и среднее арифметическое.

Пример: Введите три целых числа:

5 7 8

5+7+8=20

5*7*8=280

(5+7+8)/3=6.667

Объяснение:

writeln(a+b+c);

writeln(a*b*c);

writeln((a+b+c) div 3)

или это если первое не

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?