Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
krivovyazenkooooo
16.06.2021 14:24 •
Информатика
Б) исправьте синтаксические ошибки: program primer 1; var l2,3j integer r real; begin 3j=3e-01 read (i1, i2) i1+i2+i3: =r writeln r end;
Ответ:
ElenaAlrman2707
17.09.2020 22:26
Program PRIMER;
var
I1, I2: INTEGER;
J3, R: REAL;
begin
J3 := 3E-01;
READ(I1, I2);
R := I1 + I2 + J3;
WRITELN(R)
end.
0,0
(0 оценок)
Ответ:
ahmedov2007
17.09.2020 22:26
Это Паскаль? Если Паскаль, то по-другому будет:
PROGRAM PRIMER 1;
VAR I1,I2: INTEGER;
R,J3: REAL;
BEGIN
J3:=3E-01;
READ (I1, I2);
R:=I1+I2+J3;
WRITELN(R);
END.
0,0
(0 оценок)
Популярные вопросы: Информатика
lalalllaaaallllalala
22.05.2021 23:49
Как представляется число 163(10) в двоичной системе счисления?...
tinaZ07
20.03.2021 02:50
2. напишите программу, которая сравнивает два действительных числа и выводит сообщение о том, какое из них является наименьшим, или, если числа одинаковы, сообщает об этом. pascal...
Janiya1404
20.03.2021 02:50
Средняя скорость передачи данных по некоторому каналу связи равно 30вбит/с.определите,сколько понадобится секунд,чтобы передать по этому каналу 80 страниц текста,каждая страница...
Ayla2a011
20.03.2021 02:50
Какие существуют типы информационных моделей...
89237карина
20.03.2021 02:50
Пропускная некоторого канала связи равна 128 000 быит/с.сколько времени займёт передача по этому каналу файла объёмом 1,5 мбайт?...
andrei822
20.03.2021 02:50
Два одинаковых сервера за 3 секунды могут обработать 3 миллиона запросов от польховательских компьютеров.сколько миллионов запросов могут обработать 4 таких сервера за 4 секунды?...
Homka2284
20.03.2021 02:50
Какой вариант ключа цезаря использован для шифрования знаменитой фразы другого великого царя и полководца? расшифруйте тайнопись: туныио, целжзо, тсдзжло!...
DestroyMe
21.05.2021 12:00
Ввести с клавиатуры символьную строку. Затем ввести номер символа, который нужно переставить, ввести номер символа,за которым нужно расположить его, поставить выбранный символ...
danilaandriyanov
04.02.2020 01:07
Решить еще 1)дано натуральное число n 1.найти количество его делителей 2)дано натуральное число n 1.равно ли оно сумме своих делителей(включая единицу,но не себя) 3)даны числа...
doreta
19.07.2022 08:03
7.5x=35.88 1.25x=40 7целых 2/3=9/46 3целых 2/11х=35 4целых 1/9х=72 8целых 5/13х=4целых5/26...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
I1, I2: INTEGER;
J3, R: REAL;
begin
J3 := 3E-01;
READ(I1, I2);
R := I1 + I2 + J3;
WRITELN(R)
end.
PROGRAM PRIMER 1;
VAR I1,I2: INTEGER;
R,J3: REAL;
BEGIN
J3:=3E-01;
READ (I1, I2);
R:=I1+I2+J3;
WRITELN(R);
END.