В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
nadir1234
nadir1234
19.05.2023 12:41 •  Информатика

На языку Pascal, Написать программу, которая
вычисляет суммы кубов всех чисел от 1
до 10.

Ответ:
Никто25555
Никто25555
30.07.2020 08:52

program p1;

var a:integer;

begin

a:= (1*1*1)+(2*2*2)+(3*3*3)+(4*4*4)+(5*5*5)+(6*6*6)+(7*7*7)+(8*8*8)+(9*9*9)+(10*10*10);

writeln(a);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?