В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
батя160
батя160
17.08.2021 11:28 •  Информатика

(Паскаль) Составьте программу, которая работает следующим образом.
Пример:

Как вас зовут? Вика

Сколько вам лет? 15

Вика, 15 лет!

Ответ:
nastyalomeyko
nastyalomeyko
12.10.2020 23:16

Program Old_name;

var

 old:integer;

 name:string;

 

begin

 writeln ('Как вас зовут?');

 readln (name);

 writeln ('Сколько вам лет?');

 readln (old);

 writeln (name,', ', old,'лет');

end.

Объяснение:

Ненужно

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?