В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
nimblefish
nimblefish
09.10.2021 18:38 •  Информатика

Написать программу (с циклом While) которая находит сумму всех
четных чисел до 100

Ответ:
nastyusha19032002
nastyusha19032002
12.10.2020 21:34

Если вы не указали язык, я в праве выбрать любой)

Язык: С++

1 вариант (вывод в строчку, через пробел)

int i=2;

while(i<=100){

cout << i << " ";

i=i+2;

}

return 0;

2 вариант (вывод в столбик)

int i=2;

while(i<=100){

cout << i << endl;

i=i+2;

}

return 0;

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?