В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Artem152006
Artem152006
04.06.2022 13:52 •  Информатика

Напишите программу, выводящую на экран в столбик массив из шести чисел, вводимых с клавиатуры.

Ответ:
gjkbyf6789
gjkbyf6789
12.10.2020 20:23

const Sz = 6; // Размер массива

var

 a: array [1..Sz] of integer;

 N: integer; // Количество элементов в массиве

 i: integer;

begin

 write('Введите элементы массива: ');

 for i:=1 to sZ do

   read(a[i]);

 writeln('Вывод элементов массива: ');

 for i:=1 to Sz do

   writeln(a[i]);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?