В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Ftgbjjjm
Ftgbjjjm
10.02.2022 01:29 •  Информатика

Напишите программу которя выведет значения I и T. (a, b, s, x, y вводит сам пользователь). Язык c++


Напишите программу которя выведет значения I и T. (a, b, s, x, y вводит сам пользователь). Язык c++

Ответ:
nuriknur2001
nuriknur2001
26.11.2021 00:04

#include <iostream>

#include <cmath>

using namespace std;

signed main() {

double s, a, b;

double x, y;

cin >> s >> a >> b >> x >> y;

double l = exp((s + 1) / (sqrt(a * b))) * acos(s + (a + exp(-(s + b * a))) / (sqrt(b + abs(sqrt(s) + 5;

double T = tan(abs(2 + log(x))) * pow(x - pow(y, 5), 1/4) / (sin((y - 1) / (sqrt(x + cos(y * y;

cout << "L = " << l << endl;

cout << "T= " << T << endl;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?