В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Мрорпа
Мрорпа
10.05.2020 01:18 •  Информатика

Написать программу, при которой с клавиатуры вводится 2 числа и если первое из них положительное, то находится сумма этих чисел, если отрицательное - разность.
Программу записать в двух формах: на языке блок-схем и на языке Паскаль.​

Ответ:
Dasha1231232007123
Dasha1231232007123
12.10.2020 03:04

Объяснение:

program a1;

var a, b, s:integer;

begin

readln(a, b);

if a>0

 then s:=a+b

 else s:=a-b;

writeln(s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?