В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
artur731
artur731
27.11.2021 03:23 •  Информатика

Необходимо написать программу выводящую кортеж содержащий числа в полуинтервале [a ;b) если a <b и[b ;a)если b<a числа а и b вводятся с клавиатуры​

Ответ:
korzhek05
korzhek05
12.10.2020 02:45
var  a, b, n, i: integer; begin  Writeln('Введите два числа через пробел: ');  Read(a, b);  if a < b then    n := b - a  else n := a - b;  for i := 1 to n do    if a < b then    begin      a += 1;      Write(a, ' ');    end    else if b < a then begin      a -= 1;      write(a, ' ');    end; end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?