В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
gilsveta4
gilsveta4
13.07.2022 15:48 •  Информатика

Напишите программу на языке Паскаль, исходя из условий: найти макс из двух чисел

Ответ:
MoLLoM
MoLLoM
22.03.2020 10:30

var a,b:real;

begin

 readln(a);

 readln(b);

 if a>b then writeln(a,b)

          else writeln(b,a);

readln

end.

Не знаю правильно или нет

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?