В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sasha1860
sasha1860
17.06.2021 06:18 •  Информатика

ПИТОН. Напишите функцию sum(n), вычисляющую сумму чисел от одного до n включительно. Считайте целое число и выведите результат работы функции.
Входные данные: 5
Выходные данные: 15

Ответ:
tupoeMango
tupoeMango
29.05.2020 12:16

def sum(n):

   count = 0

   for i in range(1, n + 1):

       count += i

   print(count)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?