В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
solomeina2017
solomeina2017
18.04.2021 04:01 •  Информатика

Решить.написать программу которая вычислит сумму первых n членов ряда 1 5 9 13.количество суммируемых членов задается во время работы программы.

Ответ:
Milalenka1
Milalenka1
09.10.2020 19:19

var

a,b,c,d:integer;

begin

read(a);

c:=1;

for b:=1 to a do begin

d:=c+d;

c:=c+4;

end;

writeln(d);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?