В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
alex1439
alex1439
11.01.2021 03:38 •  Информатика

Составьте программу подсчитывающую сколько раз элемент C[i,i] двухмерного массива C(N,N) встречается в этом массиве

Ответ:
sarah205682
sarah205682
12.10.2020 02:09

const n=5;

var k,i,j,count:integer;

c:array[1..n,1..n] of integer;

begin

 readln (k);

count:=0;

for i:=1 to n do

begin

for j:=1 to n do

begin

c[i,j]:=random(100);

write(c[i,j],' ')

end;

writeln;

end;

for i:=1 to n do

for j:=1 to n do

if c[i,j]= c[k,k]

then

count:=count+1;

writeln(count:4);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?