В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kukovofiwi342
kukovofiwi342
01.06.2020 19:33 •  Информатика

Составьте программу.с клавиатуры вводится 15 чисел,сколько из них оканчивается на 4

Ответ:
grenika
grenika
06.10.2020 02:16
Var
   A:integer;
   k,n:integer;
Begin
Write('Введите 15 чисел: ');
k:=0;
For n:= 1 to 15 do
    Begin
    Read(A);
    if Abs(A) mod 10 = 4 then k:=k+1
    End;
WriteLn('Количество чисел, оканчивающихся на 4: ',k);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?