В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
DanilaButov
DanilaButov
22.10.2022 17:24 •  Информатика

Написать программу "S прямоугольника " на языке Паскаля
Написать программу для Паскаль "Квадрат числа

Ответ:
Ametov2007
Ametov2007
06.03.2020 07:03

ответ держи

Program n_1;

var a, b, c: real;

begin

 writeln ('вычисление площади прямоугольника');

 write ('a, b');

 read (a, b);

 c:=a*b;

 write ('c=', c)

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?